Internet Explorer Stops Responding at "Downloading ActiveX
Control" Message When You Try to Use a Certificate Server
The information in this article applies to:
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows Millennium Edition
- Microsoft Internet Explorer 5.5 for Windows 98 Second Edition
- Microsoft Internet Explorer 5.01 for Windows 98 Second Edition
- Microsoft Internet Explorer 5.0 for Windows 98 Second Edition
- Microsoft Internet Explorer 5.5 for Windows 98
- Microsoft Internet Explorer 5.01 for Windows 98
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 5.5 for Windows 2000
- Microsoft Internet Explorer 5.01 for Windows 2000
- Microsoft Internet Explorer version 6 for Windows 98
- Microsoft Internet Explorer version 6 for Windows 98 Second Edition
- Microsoft Internet Explorer version 6 for Windows Millennium Edition
- Microsoft Internet Explorer version 6 for Windows NT 4.0
- Microsoft Internet Explorer version 6 for Windows 2000
- Microsoft Internet Explorer version 6 for Windows XP
- Microsoft Internet Explorer version 6 for Windows XP 64-Bit
Edition
This article was previously published under Q330389
SYMPTOMS
Any of the following symptoms may occur:
- Web pages on a Microsoft Windows Certificate Server may stop responding.
- You may receive error messages that state an ActiveX Control could not be
downloaded.
- Enrollment may not be successful.
For example, Internet Explorer
may display a "Downloading ActiveX Control" message in a progress bar on a Web
page or in the status bar when you try to use a Microsoft Windows Certificate
Server to request a certificate or to enroll a smart card; you may not be able
to continue the enrollment process.
CAUSE
This behavior may occur if your computer been updated with the fix
that is described in the following Microsoft Knowledge Base article, but the
Microsoft Windows Certificate Server computer has not been updated with the fix.
323172
MS02-048: Flaw in Certificate Enrollment Control May Cause Digital Certificates
to Be Deleted
RESOLUTION
Contact the administrator of the Microsoft Windows
Certificate Server computer. Administrators of Microsoft Windows Certificate
Server computers must install the fix that is described in Microsoft Knowledge
Base article Q323172 to permit updated clients to use the Certificate Enrollment
control. For additional information about obtaining this fix, click the article
number below to view the article in the Microsoft Knowledge Base:
323172
MS02-048: Flaw in Certificate Enrollment Control May Cause Digital Certificates
to Be Deleted
If you have already installed this hotfix on the Certificate
Server computer, reapply the hotfix and then restart your computer.
STATUS
This behavior is by design.
| Last Reviewed: |
12/16/2002 |
| Keywords: |
kbprb
KB330389 |